PT-2022-19611
CVE-2022-29437
·
Published
2022-06-15
·
Updated
2022-06-23
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Image Slider by NextCode plugin versions <= 1.1.2
Description
The issue concerns multiple Cross-Site Request Forgery (CSRF) vulnerabilities. CSRF is a type of attack where an attacker tricks a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Image Slider by NextCode plugin versions <= 1.1.2, update to a version higher than 1.1.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾