PT-2022-19613
CVE-2022-29439
·
Published
2022-06-15
·
Updated
2022-06-24
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Image Slider by NextCode plugin versions <= 1.1.2
Description
A Cross-Site Request Forgery (CSRF) issue allows unauthorized deletion of slides.
Recommendations
For Image Slider by NextCode plugin versions <= 1.1.2, update to a version higher than 1.1.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾