PT-2022-19620
CVE-2022-29446
·
Published
2022-05-19
·
Updated
2022-05-26
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Counter Box plugin versions prior to 1.1.2
Description
The issue is related to an Authenticated Local File Inclusion (LFI) vulnerability. This means that an attacker with administrator or higher role access can potentially include and execute local files on the server, which could lead to sensitive data exposure or code execution.
Recommendations
For versions prior to 1.1.2, update to version 1.1.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾