PT-2022-19695
CVE-2022-29555
·
Published
2022-04-28
·
Updated
2022-05-10
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Northern.tech Mender Enterprise versions prior to 3.2.2
Deviceconnect microservice versions through 1.3.0
Description
The issue allows Cross-Origin Websocket Hijacking.
Recommendations
For Northern.tech Mender Enterprise versions prior to 3.2.2, update to version 3.2.2 or later.
For Deviceconnect microservice versions through 1.3.0, update to a version later than 1.3.0.
Found an issue in the description? Have something to add? Feel free to write us 👾