PT-2022-19707
CVE-2022-29584
·
Published
2022-04-28
·
Updated
2022-05-06
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Mahara versions prior to 20.10.5
Mahara versions prior to 21.04.4
Mahara versions prior to 21.10.2
Mahara versions prior to 22.04.0
Description
The issue allows stored XSS when a particular Cascading Style Sheets (CSS) class for embedly is used, and JavaScript code is constructed to perform an action.
Recommendations
For versions prior to 20.10.5, update to version 20.10.5 or later.
For versions prior to 21.04.4, update to version 21.04.4 or later.
For versions prior to 21.10.2, update to version 21.10.2 or later.
For versions prior to 22.04.0, update to version 22.04.0 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾