PT-2022-19721
CVE-2022-29602
·
Published
2022-07-12
·
Updated
2022-07-19
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
gridelements extension versions 7.6.1 and earlier
gridelements extension versions 8.x through 8.7.0
gridelements extension versions 9.x through 9.7.0
gridelements extension versions 10.x through 10.2.0
Description
The issue allows for XSS.
Recommendations
For gridelements extension versions 7.6.1 and earlier, update to a version later than 7.6.1.
For gridelements extension versions 8.x through 8.7.0, update to a version later than 8.7.0.
For gridelements extension versions 9.x through 9.7.0, update to a version later than 9.7.0.
For gridelements extension versions 10.x through 10.2.0, update to a version later than 10.2.0.
Found an issue in the description? Have something to add? Feel free to write us 👾