PT-2022-19992

CVE-2022-30057

·

Published

2022-05-11

·

Updated

2022-05-20

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Shopwind versions 3.4.2 and earlier
Description A stored cross-site scripting (XSS) issue was found. This means an attacker can inject malicious scripts into the application, which will be executed by the user's browser.
Recommendations For versions 3.4.2 and earlier, update to a version later than 3.4.2 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾