PT-2022-20070

CVE-2022-30337

·

Published

2022-07-21

·

Updated

2022-07-25

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions JoomUnited WP Meta SEO plugin versions <= 4.4.8
Description A Cross-Site Request Forgery (CSRF) issue allows an attacker to update social settings.
Recommendations For JoomUnited WP Meta SEO plugin versions <= 4.4.8, update to a version greater than 4.4.8 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾