PT-2022-20118

CVE-2022-30451

·

Published

2022-05-11

·

Updated

2022-05-20

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions waimairenCMS versions prior to 9.1
Description The issue allows an authenticated user to execute code via a SQL injection vulnerability.
Recommendations For versions prior to 9.1, update to version 9.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾