PT-2022-20120
CVE-2022-30453
·
Published
2022-05-11
·
Updated
2022-05-20
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
ShopWind versions 3.4.2 and earlier
Description
The issue is related to a Remote Code Execution (RCE) vulnerability found in the Database.php file.
Recommendations
For versions 3.4.2 and earlier, update to a version later than 3.4.2 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾