PT-2022-2051
CVE-2022-0105
·
Published
2022-01-04
·
Updated
2024-06-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 97.0.4692.71
Description
The issue is related to a use after free vulnerability in the PDF Accessibility feature of Google Chrome, which could allow a remote attacker to potentially exploit heap corruption via a crafted HTML page. This could impact the confidentiality, integrity, and availability of protected information.
Recommendations
For versions prior to 97.0.4692.71, update to version 97.0.4692.71 or later to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾