PT-2022-2085
CVE-2022-1128
·
Published
2022-01-18
·
Updated
2024-06-15
Description by
CVSS 2.0
7.6
HighMetricsAV:N/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 100.0.4896.60
Microsoft Edge (affected versions not specified)
Description
The issue is related to an incorrectly implemented security check for standard elements in the Web Share API of Google Chrome and Microsoft Edge browsers. This could allow a remote attacker to impact the confidentiality, integrity, and availability of protected information. Specifically, in Google Chrome on Windows, an attacker on the local network segment could leak cross-origin data via a crafted HTML page.
Recommendations
For Google Chrome versions prior to 100.0.4896.60, update to version 100.0.4896.60 or later to resolve the issue.
For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾