PT-2022-21117
CVE-2022-32145
·
Published
2022-06-14
·
Updated
2022-06-22
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Teamcenter Active Workspace versions prior to 5.2.9
Teamcenter Active Workspace versions prior to 6.0.3
Description
A reflected cross-site scripting (XSS) vulnerability exists in the web interface of the affected application that could allow an attacker to execute malicious code by tricking users into accessing a malicious link.
Recommendations
For Teamcenter Active Workspace versions prior to 5.2.9, update to version 5.2.9 or later.
For Teamcenter Active Workspace versions prior to 6.0.3, update to version 6.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾