PT-2022-21144
CVE-2022-32192
·
Published
2022-06-13
·
Updated
2022-06-22
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Couchbase Server versions 5.x through 7.x before 7.0.4
Description
The issue exposes sensitive information to an unauthorized actor.
Recommendations
For Couchbase Server versions 5.x through 7.x before 7.0.4, update to version 7.0.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾