PT-2022-21203

CVE-2022-32280

·

Published

2022-06-15

·

Updated

2022-06-24

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions XO Slider plugin versions <= 3.3.2
Description The issue is an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. It affects users with a contributor or higher user role. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations For XO Slider plugin versions <= 3.3.2, update to a version higher than 3.3.2 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality for users with contributor or higher roles until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾