PT-2022-21731

CVE-2022-33191

·

Published

2022-07-22

·

Updated

2022-07-26

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Chinmoy Paul's Testimonials plugin versions <= 3.0.1
Description The issue is an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. It affects users with a contributor or higher user role. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations For Chinmoy Paul's Testimonials plugin versions <= 3.0.1, update to a version higher than 3.0.1 to resolve the issue. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾