PT-2022-21736
CVE-2022-33198
·
Published
2022-07-21
·
Updated
2025-12-01
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Biplob Adhikari's Accordions plugin versions <= 2.0.2
Description
The issue concerns an Unauthenticated WordPress Options Change vulnerability. This allows unauthorized changes to WordPress options.
Recommendations
For Biplob Adhikari's Accordions plugin versions <= 2.0.2, update to a version higher than 2.0.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾