PT-2022-21824

CVE-2022-33708

·

Published

2022-07-11

·

Updated

2022-07-16

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Galaxy Store versions prior to 4.5.41.8
Description The issue is related to an improper input validation vulnerability in the AppsPackageInstaller component of Galaxy Store. This vulnerability allows local attackers to launch activities with the privileges of Galaxy Store.
Recommendations For Galaxy Store versions prior to 4.5.41.8, update to version 4.5.41.8 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾