PT-2022-21912
CVE-2022-33923
·
Published
2022-07-20
·
Updated
2022-07-30
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell PowerStore versions prior to 3.0.0.0
Description
The issue is an OS Command Injection vulnerability in the PowerStore T environment. A locally authenticated attacker could potentially exploit this, leading to the execution of arbitrary OS commands on the PowerStore underlying OS. This could result in a system takeover by an attacker.
Recommendations
For versions prior to 3.0.0.0, update to version 3.0.0.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the PowerStore T environment to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾