PT-2022-21937
CVE-2022-33965
·
Published
2022-07-25
·
Updated
2022-07-29
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Osamaesh WP Visitor Statistics plugin versions <= 5.7
Description
The issue concerns multiple Unauthenticated SQL Injection (SQLi) vulnerabilities. These vulnerabilities allow for the injection of malicious SQL code, potentially leading to unauthorized access or modification of database content. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For Osamaesh WP Visitor Statistics plugin versions <= 5.7, update to a version greater than 5.7 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's database interactions until a patch is available. Avoid using sensitive database operations in the affected plugin until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾