PT-2022-21949
CVE-2022-33987
·
Published
2022-06-18
·
Updated
2026-09-18
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
got package versions prior to 12.1.0
got package versions prior to 11.8.5
Description
The issue allows a redirect to a UNIX socket. This is related to the got package for Node.js.
Recommendations
For versions prior to 12.1.0, update to version 12.1.0 or later.
For versions prior to 11.8.5, update to version 11.8.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾