PT-2022-2274

CVE-2022-0629

·

Published

2022-02-17

·

Updated

2024-06-15

Description by

CVSS 3.1
8.4
High
MetricsAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions vim versions prior to 8.2
Description The issue is related to a buffer overflow, which may allow an attacker to impact the confidentiality, integrity, and availability of protected information. It is a stack-based buffer overflow.
Recommendations For versions prior to 8.2, update to version 8.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2022-1693
ALT-PU-2022-1711
ALT-PU-2022-1731
ALT-PU-2022-1771
AZL-8643
DLA-3204-1
MGASA-2022-0203
OESA-2022-1555
OPENSUSE-SU-2024:12337-1
USN-6026-1
Found an issue in the description? Have something to add? Feel free to write us 👾