PT-2022-23452
CVE-2022-36533
·
Published
2022-09-16
·
Updated
2022-09-17
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Super Flexible Software GmbH & Co. KG Syncovery 9 for Linux versions 9.47x and below
Description
A cross-site scripting (XSS) issue was discovered. This type of issue occurs when an application includes user input in its output without proper validation or encoding, allowing an attacker to inject malicious scripts into the application.
Recommendations
For versions 9.47x and below, update to a version above 9.47x to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾