PT-2022-2403

CVE-2022-1492

·

Published

2022-04-26

·

Updated

2026-10-01

Description by

CVSS 2.0
6.4
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 101.0.4951.41
Description The issue is related to insufficient data validation in Blink Editing, which can be exploited by a remote attacker to inject arbitrary scripts or HTML via a crafted HTML page. This could potentially allow the attacker to disclose protected information.
Recommendations For Google Chrome versions prior to 101.0.4951.41, update to version 101.0.4951.41 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted HTML pages to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2022-1777
ALT-PU-2022-1822
ALT-PU-2022-1828
ALT-PU-2022-2055
CLEANSTART-2024-DD11811
DSA-5125-1
MGASA-2022-0158
OPENSUSE-SU-2022:0125-1
OPENSUSE-SU-2024:12046-1
OPENSUSE-SU-2024:12056-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾