PT-2022-24194

CVE-2022-38086

·

Published

2022-10-11

·

Updated

2022-10-12

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions Shortcodes Ultimate plugin versions <= 5.12.0
Description The issue is a Cross-Site Request Forgery (CSRF) vulnerability that allows for changes to plugin preset settings.
Recommendations For versions <= 5.12.0, update to a version higher than 5.12.0 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾