PT-2022-2420

CVE-2022-21418

·

Published

2022-04-19

·

Updated

2024-08-30

Description by

CVSS 2.0
5.6
Medium
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:C
Name of the Vulnerable Software and Affected Versions MySQL Server versions 8.0.28 and prior
Description A difficult to exploit vulnerability in the MySQL Server product allows a highly privileged attacker with network access via multiple protocols to compromise the server. Successful attacks can result in unauthorized ability to cause a hang or frequently repeatable crash of the MySQL Server, as well as unauthorized update, insert, or delete access to some of the server's accessible data.
Recommendations For versions 8.0.28 and prior, update to a version later than 8.0.28 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation. Avoid using the InnoDB component until the issue is resolved. At the moment, there is no information about additional mitigation measures.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALSA-2022:6590
ALSA-2022:7119
ALT-PU-2022-2156
ALT-PU-2022-2171
ALT-PU-2023-1912
CESA-2022_7119
OESA-2024-2071
RHSA-2022:6518
RHSA-2022:6590
RHSA-2022_6590
RHSA-2022:7119
RHSA-2022_7119
RLSA-2022:6590
RLSA-2022:7119
USN-5400-1
USN-5400-3
Found an issue in the description? Have something to add? Feel free to write us 👾