PT-2022-24203
CVE-2022-38104
·
Published
2022-10-21
·
Updated
2022-10-24
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Accordions – Multiple Accordions or FAQs Builder plugin versions <= 2.0.3
Description
The issue allows for changes to WordPress options, including siteurl, users can register, default role, admin email, and new admin email.
Recommendations
For Accordions – Multiple Accordions or FAQs Builder plugin versions <= 2.0.3, update to a version higher than 2.0.3 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾