PT-2022-25276
CVE-2022-40195
·
Published
2022-09-23
·
Updated
2022-09-23
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PCA Predict plugin versions <= 1.0.3
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with admin or higher privileges can inject malicious scripts into the application, potentially affecting other users.
Recommendations
For PCA Predict plugin versions <= 1.0.3, update to a version higher than 1.0.3 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾