PT-2022-25344
CVE-2022-40311
·
Published
2022-10-21
·
Updated
2022-10-21
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Fatcat Apps Analytics Cat plugin version 1.0.9 and earlier
Description
The issue is related to an authenticated Stored Cross-Site Scripting (XSS) in the Fatcat Apps Analytics Cat plugin on WordPress. This allows an attacker with admin+ privileges to inject malicious scripts.
Recommendations
For Fatcat Apps Analytics Cat plugin version 1.0.9 and earlier, update to a version later than 1.0.9 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾