PT-2022-2553

CVE-2022-27495

·

Published

2022-04-19

·

Updated

2022-05-13

Description by

CVSS 3.1
6.5
Medium
MetricsAV:A/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions NGINX Service Mesh versions prior to 1.4.0
Description The issue is related to the lack of authentication for a critical function in NGINX Service Mesh, allowing a remote attacker to bypass the authentication process. This exposes the control plane endpoints to the cluster overlay network.
Recommendations For versions prior to 1.4.0, update to version 1.4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the control plane endpoints to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾