PT-2022-25997

CVE-2022-41638

·

Published

2022-10-21

·

Updated

2022-10-21

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Pop-Up Chop Chop plugin versions <= 2.1.7 on WordPress
Description The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) in the Pop-Up Chop Chop plugin. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations For Pop-Up Chop Chop plugin versions <= 2.1.7, update to a version higher than 2.1.7 to resolve the issue. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾