PT-2022-27261
CVE-2022-44591
·
Published
2022-11-17
·
Updated
2022-11-18
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Anthologize plugin versions <= 0.8.0
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges. It affects the Anthologize plugin on WordPress.
Recommendations
For Anthologize plugin versions <= 0.8.0, update to a version greater than 0.8.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾