PT-2022-27441
CVE-2022-4522
·
Published
2022-12-15
·
Updated
2022-12-20
Description by
CVSS 3.1
3.5
LowMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CalendarXP versions up to 10.0.1
Description
A vulnerability was found in CalendarXP, affecting unknown code and leading to cross site scripting. The attack can be initiated remotely. Upgrading to version 10.0.2 is able to address this issue.
Recommendations
For CalendarXP versions up to 10.0.1, upgrade to version 10.0.2 to address the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾