PT-2022-2755
CVE-2022-1869
·
Published
2022-05-24
·
Updated
2026-10-01
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 102.0.5005.61
Description
The issue is related to a type confusion error in the V8 JavaScript engine of Google Chrome, which could allow a remote attacker to exploit heap corruption via a crafted HTML page. This could potentially lead to the disclosure of protected information.
Recommendations
For versions prior to 102.0.5005.61, update to version 102.0.5005.61 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾