PT-2022-27758

CVE-2022-4614

·

Published

2022-12-19

·

Updated

2022-12-23

Description by

CVSS 3.1
2.3
Low
MetricsAV:L/AC:H/PR:H/UI:R/S:C/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions znote-app versions prior to 1.7.11
Description The issue is related to Cross-site Scripting (XSS) - Stored, which occurs when an application stores user input without proper validation, allowing an attacker to inject malicious scripts. This can lead to unauthorized actions on behalf of the user. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations For versions prior to 1.7.11, update to version 1.7.11 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾