PT-2022-28280

Published

2022-02-10

·

Updated

2022-02-10

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions tablelookupwizard versions prior to 3.3.5 tablelookupwizard versions prior to 4.0.0
Description The issue is related to the sanitization of widget values before they are passed to the database, which leads to a possibility of SQL injection.
Recommendations For versions prior to 3.3.5, update to version 3.3.5 or later. For versions prior to 4.0.0, update to version 4.0.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-V3MR-GP7J-PW5W
Found an issue in the description? Have something to add? Feel free to write us 👾