PT-2022-28390
Published
2022-02-18
·
Updated
2022-02-18
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 4.8 through 4.14.264
Description
The issue is related to an off-by-one error in BIOS boundary checking. It was introduced in version v4.8 and fixed in version v4.14.265. The actual impact and attack plausibility have not yet been proven.
Recommendations
For Linux Kernel versions 4.8 through 4.14.264, update to version v4.14.265 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾