PT-2022-28416

Published

2022-02-18

·

Updated

2022-02-18

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 4.8 through 4.19.227
Description The issue is related to an off-by-one error in BIOS boundary checking in the drm/nouveau component. The actual impact and potential for attack have not been proven yet.
Recommendations For Linux Kernel versions 4.8 through 4.19.227, update to version v4.19.228 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1000138
Found an issue in the description? Have something to add? Feel free to write us 👾