PT-2022-28541

Published

2022-02-18

·

Updated

2022-02-18

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.15.17 through v5.15.18
Description The issue is related to the powerpc/perf component of the Linux Kernel. It involves a problem with the power pmu disable function, which fails to properly call clear pmi irq pending when PMI is not pending. The actual impact and potential for attack have not been proven yet.
Recommendations For Linux Kernel versions v5.15.17 through v5.15.18, update to version v5.15.19 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1000263
Found an issue in the description? Have something to add? Feel free to write us 👾