PT-2022-28677

Published

2022-02-27

·

Updated

2022-02-27

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 5.10.94 through 5.10.101
Description The issue is related to a potential security vulnerability in the Linux Kernel, specifically in the rawnand gpmi module. The problem arises when an error occurs, potentially leading to a leak of a PM reference. The actual impact and likelihood of an attack have not been confirmed.
Recommendations For Linux Kernel versions 5.10.94 through 5.10.101, update to version v5.10.102 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1000403
Found an issue in the description? Have something to add? Feel free to write us 👾