PT-2022-29053

Published

2022-03-18

·

Updated

2022-03-18

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 5.15.17 through 5.15.26
Description A potential security issue exists in the xen/netfront component. The issue is related to the destruction of queues before the real num tx queues variable is zeroed. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 5.15.17 through 5.15.26, update to version v5.15.27 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1000779
Found an issue in the description? Have something to add? Feel free to write us 👾