PT-2022-29301

Published

2022-04-24

·

Updated

2022-04-24

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.17 through v5.17.2
Description The issue concerns the initialization of a device object in the vmbus device register() function. It was introduced in version v5.17 and fixed in version v5.17.3. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.17 through v5.17.2, update to version v5.17.3 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1001028
Found an issue in the description? Have something to add? Feel free to write us 👾