PT-2022-2948

CVE-2022-30663

·

Published

2022-02-04

·

Updated

2022-06-27

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe InDesign versions 17.2.1 and earlier Adobe InDesign versions 16.4.1 and earlier
Description The issue is related to an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, where a victim must open a malicious file, potentially containing specially crafted SVG data. This allows an attacker to execute arbitrary code.
Recommendations For Adobe InDesign versions 17.2.1 and earlier, update to a version later than 17.2.1 to resolve the issue. For Adobe InDesign versions 16.4.1 and earlier, update to a version later than 16.4.1 to resolve the issue. As a temporary workaround, consider avoiding the use of SVG files from untrusted sources until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾