PT-2022-29532
Published
2022-04-24
·
Updated
2022-04-24
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions v3.16 through v5.17.1
Description
The issue concerns an uninitialized flag for AV/C deferred transactions in the firewire-lib component of ALSA. The actual impact and attack plausibility have not yet been proven.
Recommendations
For Linux Kernel versions v3.16 through v5.17.1, update to version v5.17.2 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾