PT-2022-29633

Published

2022-04-24

·

Updated

2022-04-24

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.1 through v5.16.19
Description A race condition issue exists due to the lack of a lock in the call to rvt error qp. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version v5.1 and is fixed in Linux Kernel version v5.16.20.
Recommendations For Linux Kernel versions v5.1 through v5.16.19, update to version v5.16.20 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1001360
Found an issue in the description? Have something to add? Feel free to write us 👾