PT-2022-29694

Published

2022-04-24

·

Updated

2022-04-24

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.10 through v5.16.18
Description The issue is related to the use of the vma snapshot in fill files note. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.10 through v5.16.18, update to version v5.16.19 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1001421
Found an issue in the description? Have something to add? Feel free to write us 👾