PT-2022-29769

Published

2022-04-24

·

Updated

2022-04-24

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.9 through 5.16.18
Description A potential issue exists due to a missing of node put() in nmk pinctrl probe. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 3.9 through 5.16.18, update to version v5.16.19 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1001496
Found an issue in the description? Have something to add? Feel free to write us 👾