PT-2022-3030
CVE-2021-0126
·
Published
2022-05-10
·
Updated
2022-05-21
Description by
CVSS 3.1
8.0
HighMetricsAV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Intel(R) Manageability Commander versions prior to 2.2
Description
The issue is related to improper input validation, which may allow an authenticated user to potentially enable escalation of privilege via adjacent access. This could be exploited by an attacker using a specially crafted application to elevate their privileges.
Recommendations
For versions prior to 2.2, update to version 2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Intel(R) Manageability Commander to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾