PT-2022-30714
Published
2022-04-24
·
Updated
2022-04-24
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 3.16 through 4.14.275
Description
The issue concerns an uninitialized flag for AV/C deferred transactions in the firewire-lib component of ALSA. The actual impact and potential for attack have not been proven yet.
Recommendations
For Linux Kernel versions 3.16 through 4.14.275, update to version v4.14.276 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾