PT-2022-31537

Published

2022-06-28

·

Updated

2022-06-28

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 4.11 through 5.15.33
Description The issue is related to a possible overflow on the first minor variable in the nbd dev add() function. This potential security issue was introduced in version 4.11 and is fixed in version 5.15.34. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 4.11 through 5.15.33, update to version 5.15.34 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1003274
Found an issue in the description? Have something to add? Feel free to write us 👾